Setting Dial Mikrotik Router

Mirotik merupakan bandwidth managament yang banyak digunakan dalam networking apalagi dalam Lingkungan yang sering kita sebut dengan Warnet atau jaringan internet di kantor-kantor. Dengan catatan kecil ini saya mencoba untuk share apa yang saya ketahui meskipun ini amat minim namun dapat menjadi langkah awal kita dalam memanage bandwidth dalam suatu jaringan.

MEMULAI SETTING MIKROTIK

Pertama tentukan dahulu nama yang akan digunakan pada masing masing Card Lan yang ada pada Mikrotik.

interface ethernet set ether1 name=Speedy (Sesuai dengan Keinginan anda)
interface ethernet set ether2 name=Local (Sesuai dengan Keinginan anda)

Setelah masing masing card lan diberi nama, tentukan IP-nya

ip address add address=192.168.1.2/24 interface=Speedy
ip address add address=192.168.0.1/24 interface=Local

pemeriksa apakah nama card lan dan ip yang diberikan sudah benar.

ip address print

Kemudian lakukan ping ke masing masing IP tersebut untuk memastikan confogurasi sudah tepat.

Tahapan selanjutnya adalah mengaktifkan fitur PPOE pada Modem ADSL Speedy lewat Mikrotik.

/interface pppoe-client add name=pppoe-user-speedy user=111xxxxxxxxx@telkom.net password=(masukkan pasword speedy) interface=Speedy service-name=internet disabled=no

/ip route add gateway= 125.124.123.1 (dapat diketahui dengan command ipconfig pada saat dial speedy via windows)
/ip route print
Setting DNS

/ip dns set primary-dns=202.134.1.10 allow-remote-request=yes
/ip dns set secondary-dns=202.134.0.155 allow-remote-request=yes

Selanjutnya proses masquerading, untuk penerusan perintah dari routing yang diteruskan ke nat firewall mikrotik untuk proses routing ke semua client yang terhubung.

/ip firewall nat add chain=srcnat action=masquerade

Langkah terakhir, buka winbox, pada menu pppoe pastikan ceklist pada “add default route”
Setelah Proses diatas selesai, lakukan ping ke 202.134.0.155 jika koneksi terhubung artinya Mikrotik telah mengaktifkan Speedy sebagai Gateway Internetnya.

Yang ingin setting mikrotik atau RB Full Performance (Browsing, Game) untuk wilayah Kerinci dan sekitarnya silahkan Hubungi 0748 22903..

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s